Results 1 to 4 of 4

Thread: Has this GRM forum been really SLOW in

  1. #1
    Senior Member  
    Join Date
    03-20-08
    Posts
    4,829

    Question Has this GRM forum been really SLOW in

    loading the pages for the rest of you or is just on my end here? Yes, I do clean my computer out so I will mention this from the gitgo.

    I know that most gun, political and survival forums are being attacked lately plus we have had the sun spot issues lately too.

    Thanks for any or all information.

    Catherine

  2. #2
    Administrator   
    Join Date
    07-09-07
    Location
    Houston, Texas
    Posts
    3,574
    While "cleaning" your computer is something required by Windows, you really should make a habit of resetting your router (if you have one) and modem (the thing that connects directly to the internet) regularly.

    I tell my Dad to reset his every 2 weeks, and when he calls me up complaining about "the internet isn't working", I ask him when the last time he reset his modem was (usually longer than two weeks). Resetting it usually takes care of the problem.
    "Tactical" is a mindset, not an equipment list.

    Home | Forum | Blog | ❏ PicPaste | ImgDump |☎ Nalioth

  3. #3
    Moderator   
    Join Date
    10-10-06
    Location
    North Idaho
    Posts
    6,988

    Maintenance

    I may have been responsible for a little system loading this evening.

    I took a couple of hours and did a salvage operation on the original Marlin 39 Club thread.

    Things should be back to "normal," whatever that is.


    Daughter: "Dad, how do I know who's a real friend?"
    Me: "A friend is someone who cares how your life turns out."


    "Truth is a dangerous thing: once found, you must never turn your back on it." -- gh@c2

    "Look at it this way. If America frightens you, feel free to live somewhere else. There are plenty of other countries that don't suffer from excessive liberty. America is where the Liberty is. Liberty is not certified safe." -- gh@c2

  4. #4
    Senior Member  
    Join Date
    03-20-08
    Posts
    4,829
    Folks,

    Thank you and it is much better this evening.

    I turn my ISP cable modem and our Wifi thing on and off every week or so. I not only turn them off but I unplug them and plug them back in. My husband told me to reset it if I had issues with my computer so I do this. Thanks for the advice anyway. It is a good tip.

    Catherine

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •